Octubre 17, 2017, 01:09:34 pm

Autor Tema: Error Raro  (Leído 838 veces)

Desconectado m690

  • m690
  • *
  • Mensajes: 870
  • https://twitter.com/Pedrom690
    • Ver Perfil
    • MI TWITTER
    • Awards
Error Raro
« en: Enero 23, 2014, 04:13:38 am »
Esta madrugada me ha pasado algo que me llamo mucho la atención; estaba sacando bloques de lana que habia puesto mal en mi casa con un pico con eficiencia, los bloques me costaba sacarlos porque desaparecian y aparecian de nuevo, y lag no era solo pasaba con la lana y de repente:

 


Es cuanto menos llamativo que el server te eche diciendote que te has equivocado de bloque  :o

Desconectado Zant

  • zant95
  • Mensajes: 848
  • La red es vasta e infinita
  • Awards Miembro del Gremio de Constructores
    • Ver Perfil
    • znt.se
    • Awards
Re:Error Raro
« Respuesta #1 en: Enero 23, 2014, 06:49:11 am »
Desconozco si tiene relación pero si usas la alpha de mi modpack hay un bug que hace que ciertos bloques como vallas de madera den problemas al picarse con un pico. Hasta lo que yo sé solo pasa con bloques que se picarían a la misma velocidad que con la mano. Tal vez algún mod interprete algunos bloques como si fuesen stone y los pica más rápido, de forma que el plugin anticheat del servidor o el propio servidor lo detecte como un exploit de InstaBreak.

Prueba a no usar el pico a la hora de picar lana y dime si continua pasando, también mira si con el perfil Vanilla tienes el mismo problema.
« Última modificación: Enero 23, 2014, 07:12:53 am por Zant »

Desconectado A400M

  • A400M
  • *
  • Mensajes: 5336
  • Esbirro's power
    • Ver Perfil
    • Ala-Sbirriah project
    • Awards
Re:Error Raro
« Respuesta #2 en: Enero 23, 2014, 07:37:12 am »
Creo haber escuchado ayer a baranda quejarse de lo mismo.

Fochis

Re:Error Raro
« Respuesta #3 en: Enero 23, 2014, 09:15:13 am »
Es problema del Forge. A mi me pasó lo mismo al picar cristal con un pico con Silk Touch. Al principio creí que era problema con las herramientas encantadas, pero al ver esto me quedo con la explicación de Zant.

Dovakhan

Re:Error Raro
« Respuesta #4 en: Enero 23, 2014, 09:58:39 am »
A veces me da la impresión de k la gente del Forge/Bukkit/MPC tienen que reescribir todo el juego, para poder hacer lo k hacen. De otro modo, no me explico estos bugs tan raros...

Fochis

Re:Error Raro
« Respuesta #5 en: Enero 23, 2014, 10:47:44 am »
Se lo curran muchísimo Dova, y de gratis. A mi me ha sorprendido mucho que hayan podido sacar una beta tan pronto porque los cambios en el código de Minecraft han sido brutales. Y estos bugs no son raros. Así a grandes rasgos piensa que hay mil sitios dónde se chequea para donde estás mirando, si estás saltando, si estás cayendo, si hace sol, si nieva, etc.

Desconectado Tkram

  • Tkram
  • *
  • Mensajes: 385
  • Si quieres paz, preparate para la guerra.
    • Ver Perfil
    • Awards
Re:Error Raro
« Respuesta #6 en: Febrero 03, 2014, 01:56:19 pm »
Yo no uso nada y tambien me pasa.

Es como si el cliente y el server no se comunicaran bien y a veces no ves bloques que hay o las barcas no estan donde deberian

enviado desde la Luna


if you want to lead, learn how to follow

Desconectado Drzego

  • Drzego
  • *
  • Mensajes: 8072
  • Nej men oj då!
    • Ver Perfil
    • Awards
Re:Error Raro
« Respuesta #7 en: Febrero 03, 2014, 02:50:38 pm »
Yo no uso nada y tambien me pasa.

Es como si el cliente y el server no se comunicaran bien y a veces no ves bloques que hay o las barcas no estan donde deberian

enviado desde la Luna

Lo de las barcas me pasa mucho a mi. Pero obviamente es más molesto con los bloques, la barca relogueas y ya está, pero no vas a reloguear por cada bloque que piques.
         

Desconectado PeterLancton

  • PeterLancton
  • *
  • Mensajes: 2351
  • Un jacobino fuera de su tiempo.
    • Ver Perfil
    • Awards
Re:Error Raro
« Respuesta #8 en: Febrero 03, 2014, 08:45:01 pm »
Lo de las barcas lleva pasando al menos desde la 1.6.

Desconectado dB

  • *
  • Mensajes: 4446
  • /restart
    • Ver Perfil
    • Awards
Re:Error Raro
« Respuesta #9 en: Febrero 03, 2014, 08:47:41 pm »
Cuando os pase algo de esto, apuntad la hora y decidmelo, a ver si veo por que puede ser.

Desconectado Titi_Riera

  • Titi_Riera
  • *
  • Mensajes: 611
  • Awards Completó todos los retos del Mapa 1.6
    • Ver Perfil
    • Awards
Re:Error Raro
« Respuesta #10 en: Febrero 04, 2014, 12:11:22 pm »
Es problema del Forge. A mi me pasó lo mismo al picar cristal con un pico con Silk Touch. Al principio creí que era problema con las herramientas encantadas, pero al ver esto me quedo con la explicación de Zant.

Ayer me pasó exactamente eso, pico silk touch sobre cristal, sobre las 24:00 en La Riera

Desconectado Zant

  • zant95
  • Mensajes: 848
  • La red es vasta e infinita
  • Awards Miembro del Gremio de Constructores
    • Ver Perfil
    • znt.se
    • Awards
Re:Error Raro
« Respuesta #11 en: Febrero 04, 2014, 12:26:50 pm »
Ayer me pasó exactamente eso, pico silk touch sobre cristal, sobre las 24:00 en La Riera
Si estás usando mi modpack ese error ya se arregló, prueba a actualizarlo. Si es en MC vanilla ya habría que buscar otra causa.

Desconectado Titi_Riera

  • Titi_Riera
  • *
  • Mensajes: 611
  • Awards Completó todos los retos del Mapa 1.6
    • Ver Perfil
    • Awards
Re:Error Raro
« Respuesta #12 en: Febrero 04, 2014, 12:45:46 pm »
Ayer me pasó exactamente eso, pico silk touch sobre cristal, sobre las 24:00 en La Riera
Si estás usando mi modpack ese error ya se arregló, prueba a actualizarlo. Si es en MC vanilla ya habría que buscar otra causa.

Es en vanilla. Y llevo la última versión que colgaste, estoy especialmente atento a todas tus novedades.

Desconectado Juakofz

  • Juakofz
  • *
  • Mensajes: 789
  • ¡Hola a todo el mundo!
    • Ver Perfil
    • Awards
Re:Error Raro
« Respuesta #13 en: Febrero 04, 2014, 09:01:40 pm »
Hay que admitir que el mensaje es gracioso xD