Octubre 17, 2017, 06:51:51 pm

Autor Tema: Problemas con FOSSIL / ARCHEOLOGY [V6.0_P2][SSP][MUTI-LANGUAGE]  (Leído 1019 veces)

Desconectado HarloQueen

  • Mensajes: 12
    • Ver Perfil
    • Awards
Después de seguir todos los pasos, no logro hacer funcionar este mod: http://www.minecraftforum.net/topic/446117-123fossil-archeology-v60-p2sspmuti-language/.

¿Alguien pudo usarlo? Gracias!
Por cierto, uso Linux.

Desconectado aspiresco

  • aspiresco
  • *
  • Mensajes: 3331
    • Ver Perfil
    • Awards
Problemas con FOSSIL / ARCHEOLOGY [V6.0_P2][SSP][MUTI-LANGUAGE]
« Respuesta #1 en: Marzo 25, 2012, 12:34:55 pm »
No sé si alguien lo habrá usado pero hay gente aquí muy forofa de los mods, a ver si alguno te puede ayudar.

Desconectado Pukasz

  • Pukasz
  • *
  • Mensajes: 1780
  • Lord Pukasz
    • Ver Perfil
    • Awards
Re:Problemas con FOSSIL / ARCHEOLOGY [V6.0_P2][SSP][MUTI-LANGUAGE]
« Respuesta #2 en: Marzo 25, 2012, 04:43:37 pm »
borraste META- INF? :P


Desconectado HarloQueen

  • Mensajes: 12
    • Ver Perfil
    • Awards
Re:Problemas con FOSSIL / ARCHEOLOGY [V6.0_P2][SSP][MUTI-LANGUAGE]
« Respuesta #3 en: Marzo 25, 2012, 04:47:43 pm »
borraste META- INF? :P

Si que si. Es más: cuando inicio el juego se queda la pantalla en negro. Voy a probar de vuelta a ver si no me estaré olvidando nada. Por cierto... ¡cuántos cambios por aquí! ¿Se puede acceder al server? Gracias :)

Iverson383

Re:Problemas con FOSSIL / ARCHEOLOGY [V6.0_P2][SSP][MUTI-LANGUAGE]
« Respuesta #4 en: Marzo 25, 2012, 08:29:16 pm »
No sé si alguien lo habrá usado pero hay gente aquí muy forofa de los mods, a ver si alguno te puede ayudar.

¿Quién me ha llamado? xD
Si ves que no te funciona siguiendo esos pasos, lo único que tienes que hacer es usar la opción de debajo. Descomprime el zip y luego coge todos sus ficheros y mételos (mejor carpeta por carpeta) en minecraft.jar, a lo toomanyitmes.
Lo positivo, que debería de funcionar
Lo negatifo (como van Gaal) que si actualizas o quieres instalar otros mods puede crear conflicto.
Saludos!
(si tienes alguna duda más mándame un MP)

Desconectado HarloQueen

  • Mensajes: 12
    • Ver Perfil
    • Awards
Re:Problemas con FOSSIL / ARCHEOLOGY [V6.0_P2][SSP][MUTI-LANGUAGE]
« Respuesta #5 en: Marzo 25, 2012, 11:40:36 pm »
No sé si alguien lo habrá usado pero hay gente aquí muy forofa de los mods, a ver si alguno te puede ayudar.

¿Quién me ha llamado? xD
Si ves que no te funciona siguiendo esos pasos, lo único que tienes que hacer es usar la opción de debajo. Descomprime el zip y luego coge todos sus ficheros y mételos (mejor carpeta por carpeta) en minecraft.jar, a lo toomanyitmes.
Lo positivo, que debería de funcionar
Lo negatifo (como van Gaal) que si actualizas o quieres instalar otros mods puede crear conflicto.
Saludos!
(si tienes alguna duda más mándame un MP)

Pruebo tu consejo a ver que tal sale. Gracias por la ayuda chicos!